Internet connection unstable

Hi,

I like many were sold false promises of a superior wireless camera setup. Having bought the 5 camera package all I can say is that I’m thoroughly disappointed and I hope the following issues will be resolved ASAP.

  1. Connectivity between the cameras and the router is shocking. I have the fastest fibre broadband available and can get strong WiFi about 50 metres from my home with multiple devices from different brands so I fail to see why my cameras that are within 5 metres of the router can’t hold a steady connection. 95% of the time they fail to open in the app and when they do the data transfer shows 0kb/s. This appears to have gotten worse since the firmware update. Any ideas to improve this?

  2. like many users I still get the activation notifications but the videos have failed to record. Yes I’m not using the cloud system but it seems the those with the cloud service get the same problem. I’m not willing to pay for a cloud service with no guarantee the videos will record. Ultimately isn’t this the most important feature of a security camera to record footage??

  3. Battery life!! I’m lucky and get about 1 week before they need charging. It was very deceptive of your company to advertise 'up to 6 months ’ when the battery lasts 10% of what was quoted. Vacos should hold their hands up, apologise and admit that either more testing was required or their estimates were wrong.
    Also 3 of the 5 cameras rarely get activations due to their location but battery life is still as poor so its not a ‘more than 20 activations a day’ issue. I should not have to spend more money buying solar panels because of false advertising.

I really hope that in time you will resolve these basic issues as the Vacos cam has the potential to be the superior product in this market. I was so excited to be one of the first to have these however the many serious issues have undermined the reputation of this product and much will need to be done to win back the trust of your client base.

Hi @davbar, welcome to the Vacos community, and thanks for your review of the Vacos Cam.

  1. Regarding the Connectivity between cameras and the router, we have to say more research is needed before blaming the camera or the network. As per our inspection on the returned cameras, most of them are actually working properly, the network connection issue hasn’t appeared again. For better understanding, we will provide a list with the troubleshooting guide and attach it to this post soon.

  2. From the inner testing of the new firmware, I see the obvious improvement in video playback (both for cloud and local storage), the testing is still in process we we hope to see it in one week or two. However, the video of the motion alarm is only playable when the cloud service is enabled (including the 90-day free cloud trial).

  3. We admit that more testing is needed before giving reliable data on battery life. In the approaching firmware, the improvement to battery life is also included.

Thank you for supporting Vacos and your faith in Vacos. We will keep improving step by step.

Tim, the network connection problem HAS returned again with the connection of the solar panel! The camera will not hold a charge overnight displaying only one red bar. Once the Sun comes out, immediately camera shows three green bars and charging symbol. Therefore bars are NOT showing battery charge but solar panel charge WHICH MEANS NOTHING as I can tell that myself from the Sun!

In addition the camera then disconnects from my app (probably because it’s battery is discharged too much overnight, then tries to reconnect. The blue indicator is lit indicating that it IS connected to WiFi BUT it is NOT my WiFi and since I cannot connect with my App there is no way to tell what WiFi it connected to. I can check all the connections to MY WiFi and it is not connected, but the blue indicator says it IS! What’s the problem?

1 Like

Hi @robert.jones2939 As mentioned in another post, the battery icon doesn’t display properly during charging (it show 3 bars when the battery is not actually full). One suggestion is to tell the charging status by the camera’s indicator LED. It shows solid red + solid blue LED when the charging finished.

Besides, a solid blue LED means the camera has connected to network, while a flashing blue LED means the camera fails to connect the network. Maybe you have seen the flashing blue LED?

Tim, same problem! It’s high noon, camera is fully charged showing solid Blue and Red LED, but it will NOT connect to WiFi! Refresh does nothing but tell me “Device is Offline”, which I already know. My network is up and running everything else, but VACOS Cam will not reconnect. I can not keep resetting and adding the device to my app every time this happens. Why is it forgetting??? You have MAJOR problems with this camera/app! Seems to me the problem is… you disconnect VACOS Cam from WiFi whenever the app is closed and then cannot reconnect reliably when the app is opened again. Major flaw somewhere.

Tim, I had to disconnect the solar panel in order to get the camera to reconnect to WiFi.

Tim, what is VACOS Cam’s operating temperature range? It is very hot out today at 96F. The camera’s surface temperature is 119.3F. Maybe this is part of the problem. Should the camera be located in a shady position?

I had a problem with the solar panel not charging but that seems to be working, the red and blue lights flash, but I now have offline , network error or poor connectivity.

The camera has never worked as promised for more than a day or so in months

Hi @robert.jones2939
So it’s the solar panel that interferes with the camera’s WiFi connection. To be more specific, it’s the low battery that makes the camera offline.
If you have two or more cameras and solar panels, please help to check if all of them have the same problem. If not, please swap the cameras and see if the problem will stay on the same camera.
By the way:
The camera won’t forget the WiFi configuration until we hold its button to reset it.
The working temperature for Vacos camera is -4°F to 122°F(-20°C to 50°C) Humidity < 95%

@Howard Welcome for joining the discussion :slight_smile:
Could you unplug the camera from the solar panel and check if the camera can be accessed by the app? If not, could you charge the camera with a 5V2A battery for about 20 minutes then try again?
Your help will be helpful for us to locate and resolve the problem :slightly_smiling_face:

Howard, I am having the same problems with poor connectivity. Sometimes it works sometimes it doesn’t. I have not been able to view activation videos from the internal SD memory at all. I always am getting the “poor connectivity” before the running percentage indicator reaches 100%. Tim, can you explain what that percentage indicator is trying to tell us? That is what is the difference between 70%, 80%, or 90% before the poor connectivity diagnostic appears. It seems to be more of a timer than a percentage.

Tim, I think yesterday’s connection problems may have been temperature related as my camera was in full sun and was definitely in the 120*F range. I will try and relocate the camera to the shade and see if that helps.

I disconnected the solar panel, camera briefly connected. Plugged in mains charger, camera connected and immediately showed fully charged. Unplugged charger, still shows fully charged. Minutes later connection strength weak, tap to refresh.

I have deleted the camera and deleted and reinstalled the app.

The camera does not respond to pressing the reset button. Any suggestions?

Sent using the free mail.com iPad App

@robert.jones2939
The percentage shown on the app when loading video only tells us it’s trying to stream, its amount doesn’t necessarily relate to how likely it can load successfully.

If the loading of videos on local storage keeps fail, please disconnect the solar panel and see if it helps. Another suggestion is to check if it’s a weak connection caused by distance, WiFi interference, or solid obstructions between camera and router.

Oh, the new firmware v3.7.1 is now available and I believe it can improve the video loading to some extent.
Note: Before you perform upgrading, please connect the camera to a 5V power adapter. (Otherwise, an interruption of power issue during the upgrade may brick your camera)

@Howard
I see. Let’s get the camera back to work at first. Please charge the camera with your main charger (5V2A) for a while (at least 30 minutes). Then hold the reset button again for about 6 seconds.
If it still won’t respond, I am afraid it’s a hardware defect. Please email to support@vacos.com for further assistance.
If it will respond, let me know and we can go further.

I did as you suggested but nothing happened. I have emailed support.

Howard

Sent using the free mail.com iPad App

@Howard Okay. Our support team is following up your case by email, thanks.