New firmware v3.7.1 available

Hi friends,

The newest firmware (Version 3.7.1) for Vacos Cam is available :slight_smile:

Please upgrade the firmware to enjoy the best performances on Vacos Cam.

What’s new:

  1. Improves the QR code scan success rate.
  2. Adds low-battery notifications (once per hour)
  3. Adds the function that the supplement light won’t be activated when the device is in low-battery mode.
  4. Optimizes the cloud storage experience.
  5. Improves the PIR & AI detection functions.
  6. Changes the video recording way into AI human motion-triggered recording or manual recording.
  7. Fixes the issue of accessing the cloud remotely.

Notes:

  1. Before the upgrade, please make sure your camera has enough battery (at least 2 bars). Plugging the camera with a 5V power supply is recommended during the upgrade.
  2. If the upgrade fails, please put your camera closer to the WiFi router and try again.

2 Likes

All good so far in both cameras installing #vacos-firmware, now let’s see how it performs!

1 Like

Looking forward to setting mine up as soon as it arrives.

I seem to be having the same issue as with the last FW update. It has been trying for days, but keeps giving the spinning circle. A little while ago it was actually showing 50% downloaded, but not it’s back to the circle again. Will wait and see. I’m sure it will eventually complete…

Hi @rcworship Ideally, the firmware update takes about 5~10 minutes. If it takes longer than 1 hour, we can end the process of the Vacos app manually and start over. If the problem remains, a reinstall of the Vacos app should be able to fix it.

A quick questions:

Do I have to keep my phone app open for the install duration?

Hi @rcworship
Yes, please keep the Vacos app open during the firmware upgrade. Try not to put the app in the background in case the phone will end the app automatically when the RAM is fully occupied.

My recommendation is to NOT install this update if you have not already done so. It only causes more problems.

It’s a non-issue for me: I’ve tried countless times and it just won’t update!

Hey all,

What’s the latest on this? My new camera updated immediately, and completed in a minute or two. My original still won’t complete. I’ve stood outside with my phone, restarted the camera, still no luck. Any assistance? I suppose I could try reinstalling the Vacos app as mentioned by Tim, but it worked yesterday for the new cam, so I’m not inclined to do that…

Hi @rcworship, I was wondering if the firmware version of your original camera is v 3.7.0 instead of V3.6.9?

It’s on 3.7.0. It was updated when that firmware came out. I had trouble then as well, but I believe I deleted the app and reinstalled. Or maybe I removed the camera and re-added. I don’t recall.

@rcworship Okay, noted. Other than reinstalling the app, you may also try restarting the app’s process on your phone or reboot your phone. Unfortunately we haven’t found the actual cause yet.