No Success with Setup

I’ve tried to set my camera up but have no success. I did notice there is a Vacos cam in my network options. If I am on my network and get to the QR code, the camera won’t scan in. If I log on to the Vacos network, it will say something like “connecting to network” directly after pointing it at the QR code. But this has me selecting the Vacos network with no password. It seems to try but fails.

I am really frustrated and can’t get this completed. What the heck am I doing wrong?

Hi I see you are having problems with setting up your vacos cameras I can send you a short video that Tim sent me on how to connect the camera you can email me danny672009@live.com

Danny,

Thank you for the video, but no success. The only difference in the video sent was a little more moving around with the camera, but only marginally.

I’m so frustrated at this point I’ll be giving up until I get a response from vacos support. The camera did read the QR codes for a brief period yesterday, but it never completed setup. And now it won’t read QR at all, just like when I first tried. So aggravated.

Vacos support, this is your time to pitch in.

Hi rayan if you contact Tim he will resolve your issue :+1:

Well, the app updated and I tried again with no success, a couple times. Tim was working with me via support email and my task was to record myself attempting setup. I started recording and began my umpteenth attempt when, you guessed it, it finally, and very easily/quickly, worked! Oh my goodness!!! Well, it’s working now, so I can mount it and see how everything goes.

I’m also having troubles setting things up. I have 3 cameras and all have been working fine - minus the firmware update.

Due to battery charge only lasting a week I had to take them down and recharge. Since recharging my cameras have all switched offline.

I have tried setting up the cameras again however none of my cameras recognise my wifi. I get the message internet connection fail after doing the QR code setup. I have tried various scenarios connecting to a 2.4ghz network without luck. This is getting quite frustrating and wasting considerable time in the process. Please can someone share any lessons learnt from installation and the firmware update as I can’t do either of these ?

Hi Aston,
Thanks for sharing your experience :slight_smile:
Not sure if you have try all belows, but they are suggestions to your case:

  1. Put the camera next to your WiFi router
  2. Connect the camera to a power adatper
  3. Before connnecting the camera to WiFi, disconnect some other device’s connection to the same WiFi if possible (the more deviced connected, the less WiFi resource each device can get.)
  4. Only for users with network knowledges: If you are familiar with your router, change the WiFi channel to another (only use the legal channel based on your local law)

Hello

I am not having any luck setting up camera again. These were working fine before I had to bring them into charge.

I have followed the below steps and the camera won’t connect to the camera. I have looked at the password and it is correct. I have powered it and tries to connect next to my router and still nothing.

I am connecting to a 2.4ghz channel router.

Camera does not read QR code. Please assist

Hi James,

If the camera cannot read QR code for the Vacos app, please try below:

  1. Set the brightness of your phone screen to the hightest amount.
  2. Avoid reflection on the phone screen that may interfer with the scanning.
  3. Move the camera back and forth horizontally in front of the phone screen to adjust the distance. Recommended distance is 10~25cm. Or put the camera and phone our a flat surface as below picture to have a try.
  4. Try another phone.
  5. Try to make the SSID (the name of the WiFi network) and its password more simple.
    You may try a mix of letters and numbers and less than 10 digits (As the complicated the information is, the more complicated the QR code will be and thus harder to be read by the camera)

James,

I had nothing but a nightmare with set up. Several hours trying different tactics. I tried different devices, no luck. Moved it around and directly next to router, no luck. After the app update the other day I tried a couple more times with no success. Finally, I went to make a video to send to Tim for troubleshooting and it worked in a couple seconds!

Didn’t change anything, it just stopped being stupid!!!

Hi Tim

I’ve had no reply’s to fix the issues I’m having connecting to my wifi. It’s been several weeks now and I’ve had some exchange but nothing that’s resolved me connecting to my wifi.

I have been going around in circles. All 3 of my cameras were previously all working and connected until the battery drained out.

If this cannot be resolved I would like to send the cameras back. There is no point owning 3 cameras that don’t work and as a result I’ve had to take down an existing smart security setup only to have the vacos system not work.

Please advise

Hi Aston,
Sorry for my overlook of your case.
Could you take a video to show your attempt when connecting cameras to WiFi? Here is the an example for your reference:


We will review the video and provide you a quick and effective solution.
Please send the video to support@vacos.com, or upload it to an online server (like Google Drive, Onedrive, etc.), then share the link with me.

Did you ever get this worked out? Did Vacos provide a solution?
I just received a second camera and have already put it aside out of frustration. It won’t connect/complete WiFi setup.

Hi @rcworship,
Sorry to hear about that. May I know which of the below voice prompts have you got when the camera failed to connect WiFi? It may help to identify the problem:

Version 1: Incorrect Wi-Fi password. Please reset the device and try again.
This happens when the input password is incorrect, or the camera misread the QR code. Please double-check and try again.

Version 2: WiFi connection failed. Please reset device and try again.
This could happen when the WiFi signal is weak, or the WiFi isn’t 2.4GHz. Please place the camera closer to the router.

Version 3: Internet connection failed. Please check your network.
This could happen when the router cannot access the Internet, while the WiFi connection is okay. Please check other devices on the same router can visit WiFi.

I couldn’t get it working with support after a number of times. In the end they said they would send out another set of cameras however I opted to have a refund. I’ve upgraded to the Google IQ cameras and these are fantastic.

So, after an aggravating amount of time and number of attempts, I have both gotten the “WiFi connection failed” MANY times, and actually got it to read the QR code 2 or 3 times, and then received the “Internet connection failed” message.

Tim, if this is not fixed, and a new setup option is not added, this camera project will fail. For me to sit there and waste hours trying to get this camera to perform what should be a user friendly, easy code read, is an absolute nightmare. How many people have given up and have gone for a refund? To be perfectly honest, I was returning my camera due to the several problems, and I had already gotten an amazing deal on the Arlo Pro 2 cameras. Since I won a second Vacos cam, and because the night vision is amazing, I am now using two different camera systems. Not very streamlined, but here we are!

I do appreciate the support. I got it to read the code twice, but still failed to connect at the next step. I’m sure it’ll work if I keep trying, but it should not take me 3-4 hours to get it going. PLEASE: change this! With my new(ish) Arlo Pro 2s, you. Press the sync button and wait for about 30 seconds while the app searches, and then, very easily, it’s found and connected. FAR better and more reliable, less time-wasting experience.

I’m just providing feedback. With all the huge camera options out there, a poor user experience like this will destroy what progress Vacos has been able to make.

Okay, I got it to work. It irritates me greatly that the process is so inconsistent, but I noticed it seemed to be more receptive to scanning the QR code outside in the sunlight. Bizarre, but that’s what I found. I had a couple more successful scans followed by WiFi connection failures, but finally got it to connect.

This really should be improved. My two cents.

Hi @rcworship, thank you for the continuous feedback about the problems on Vacos Cam. I agree that there should be more options for camera adding (such as AP adding like your Arlo camera). This has been noticed by Vacos engineer as well and we can wait to see related improvement on the new Vacos CAM.

1 Like