Warm Lights stay on when camera disconnects

As soon as the sun sets, I start receiving low battery messages. Sometimes when the camera is not connected to WiFi and App I notice the warm lights stay on thus discharging the battery. Then I have to bring the camera in and recharge it overnight and start over the next day. It seems to only happen when the camera battery is showing 2 yellow bars or less. What causes the warm lights to remain on when the camera will not connect?

Hi @robert.jones2939
Having checked with our PM, the warm lights are controlled by PIR of the camera. Therefore, you can still see the warm lights being triggered and turning on even when the camera has not connected to WiFi.

Ideally, only human motions will trigger the warm lights. Since it’s the first time we hear about this problem, could you review the recordings in that period and see what might trigger the lights?

That’s not completely true! The warm lights will always go on at night in live view, because that is the only way to see color at night. Once the app is disconnected the lights will usually go off, but not always when the battery is low. Under the low battery condition the lights will stay on until the battery is completely dead and necessitates reconnecting the camera from scratch after the battery is fully charged again. This morning my camera was completely dead and had trouble resetting itself. This has all happened since the 3.7.1 update. I am not getting any activations from movement or heat on the SD. How do I go back to the previous firmware version?

Hi @robert.jones2939
My fault. You are right that the warm lights will always go on at night when you access the camera via the app.
What’s weird is that, in the latest firmware (v3.7.1), the warm lights are supposed to always stay off when the camera battery is low. This is meant to extend battery life.
Sorry that we cannot downgrade the firmware. but we will do tests to confirm this problem and resolve it accordingly.

Maybe the camera lights do stay off when the camera battery is low, because nothing works then! What is happening is the lights stay on sometimes when the app is disconnected and discharge the battery. I can not even connect to my app any longer, although my computer and the camera both indicate the camera is connected to my WiFi. Perhaps my app is corrupted???

@robert.jones2939
Okay, As simply disabling the PIR to turn off the light manually won’t resolve the problem (this won’t work if you couldn’t access the camera via the app), I suggest to find out what has triggered the warm lights by checking the recordings when you can access the camera. (disconnecting the solar panel may help on this?)
If you are looking for a quick solution, please inform us via email.

I have not been able to get any recordings since the camera firmware upgrade. I walked back and forth in front of the camera today, got the little man icon, but still no recordings or activation alerts messages.

Hi @robert.jones2939, If you allowed us, could we have the access to your camera and review it better and faster? To protect your privacy, we can continue this topic via email.
After the testing, you can update the password for safety concerns.

Can’t do that. Too much trouble to update my WiFi password. I have too many devices I’d have to change.

Sorry, I mean changing the password of your Vacos app account, not your WiFi password.
Once our engineer can have the user name and password of your app account, he can access your camera and locate the problem faster.

Nope, can’t do that either, because once you have access to my app you have access to my WiFi Passcode and I will still have to reset everything.

BTW I recharged my camera yesterday and also plugged in the solar panel. The camera disconnected again and I had to reset it, but it remained fully charged by the solar panel. The problems I still have are the camera disconnects from my WiFi and will not reconnect without having to be reset, and there have been “NO RECORDINGS AVAILABLE” since your firmware update. Your engineers don’t know what they are doing.

Hi @robert.jones2939,
So, we assume the solar panel makes your camera disconnected from WiFi. Would you try not to use the solar panel for a while and see if that helps?

As for the ‘No Recordings Available’ issue, it could be:

  1. The PIR was disabled so the camera won’t detect and record.
  2. The local storage has something wrong. Format it.
  3. The Recording schedule may not be set up correctly. Set it as 24/7 to have a try.
  4. Network connection is unstable, so the loading of recordings keeps fail.

Tim, please explain how I reformat local storage? I find no option for it in the settings.

@robert.jones2939 Below picture shows the steps to format the local storage of Vacos camera:

Thanks, how about an option to do this automatically when storage is full?

By default, the Vacos camera will overwrite the old recordings automatically when storage is full. For now, there isn’t an option to disable it.

Tim, I meant to ENABLE it. You told me to reformat my SD and when I went there I found it full and it did NOT recycle! So I assumed it has to be reformatted every time it gets full. Is this another bug?

Hi @robert.jones2939, the overwrite will begin when the local storage is full, while the storage indicator doesn’t have an extra mark for this, it still shows 0 free space.
The overwrite doesn’t delete all recordings in one time, but delete them gradually from the oldest recordings.

Easiest way to test this is to check back and make sure:

  1. The storage is full.
  2. You continue to get video recordings. If the storage is full and yet you continue to get additional videos, it’s safe to assume it’s performing as expected.

Additionally, you can go to the oldest recording and note it, then, after a few new recordings, go back and see if the oldest ones are still there, or if there is a newer “oldest” video.

1 Like